<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />
	
	
    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.newsledge.com/elden-ring-sales/"
          },
          "headline": "Elden Ring Sales, By The Numbers",
          "image": [
            "https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales.jpg"
           ],
          "datePublished": "2022-02-28T12:07:23+00:00",
          "dateModified": "2022-02-28T12:07:25-06:00",
          "author": {
            "@type": "Person",
            "name": "Alex Chavers"
          },
           "publisher": {
            "@type": "Organization",
            "name": "News Ledge",
            "logo": {
              "@type": "ImageObject",
              "url": "https://cdn.newsledge.com/wp-content/uploads/2021/08/new-nl-logo-white.png"
            }
          },
          "description": ""
        }
        </script>
            <script type="rocketlazyloadscript" data-rocket-type="application/javascript">var ajaxurl = "https://www.newsledge.com/wp-admin/admin-ajax.php"</script><!-- This site is running CAOS for Wordpress -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Elden Ring Sales, By The Numbers - News Ledge</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C500%2C600%2C700%2C800%2C900%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C500%2C600%2C700%2C800%2C900%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik%3A300%2C400%2C500%2C600%2C700%2C800%2C900%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;display=swap" /></noscript><link rel="preload" href="https://cdn.newsledge.com/wp-content/cache/min/1/1e894b839c621334e33b4e95975878e6.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
	<link rel="canonical" href="https://www.newsledge.com/elden-ring-sales/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Elden Ring Sales, By The Numbers" />
	<meta property="og:description" content="Elden Ring did what few games of its magnitude usually do. Live up to the hype. That’s despite widely reported technical issues (especially on PC) that the developers have acknowledged.&nbsp; So, how are Elden Ring sales so far? The first numbers come from physical sales data out of the UK (via GI.biz). From Software’s latest entry is outselling the previous biggest ‘Souls’ launch (2016’s Dark Souls 3) by 26%.&nbsp; These are physical numbers only. It does not include digital sales, which make up a much more significant percentage of the industry since 2016. Take EA, for example. In 2016, digital [&hellip;]" />
	<meta property="og:url" content="https://www.newsledge.com/elden-ring-sales/" />
	<meta property="og:site_name" content="News Ledge" />
	<meta property="article:publisher" content="https://www.facebook.com/TheNewsLedge" />
	<meta property="article:author" content="https://www.facebook.com/profile.php?id=100013586105228" />
	<meta property="article:published_time" content="2022-02-28T18:07:23+00:00" />
	<meta property="article:modified_time" content="2022-02-28T18:07:25+00:00" />
	<meta property="og:image" content="https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/news_ledge" />
	<meta name="twitter:site" content="@news_ledge" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alex Chavers" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newsledge.com/#organization","name":"News Ledge","url":"https://www.newsledge.com/","sameAs":["https://www.facebook.com/TheNewsLedge","https://www.pinterest.com/thenewsledge/","https://twitter.com/news_ledge"],"logo":{"@type":"ImageObject","@id":"https://www.newsledge.com/#logo","inLanguage":"en-US","url":"https://www.newsledge.com/wp-content/uploads/2019/10/news-ledge-fav.jpg","contentUrl":"https://www.newsledge.com/wp-content/uploads/2019/10/news-ledge-fav.jpg","width":512,"height":512,"caption":"News Ledge"},"image":{"@id":"https://www.newsledge.com/#logo"}},{"@type":"WebSite","@id":"https://www.newsledge.com/#website","url":"https://www.newsledge.com/","name":"News Ledge","description":"","publisher":{"@id":"https://www.newsledge.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.newsledge.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newsledge.com/elden-ring-sales/#primaryimage","inLanguage":"en-US","url":"https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales.jpg","contentUrl":"https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales.jpg","width":1600,"height":900,"caption":"Elden Ring sales"},{"@type":"WebPage","@id":"https://www.newsledge.com/elden-ring-sales/#webpage","url":"https://www.newsledge.com/elden-ring-sales/","name":"Elden Ring Sales, By The Numbers - News Ledge","isPartOf":{"@id":"https://www.newsledge.com/#website"},"primaryImageOfPage":{"@id":"https://www.newsledge.com/elden-ring-sales/#primaryimage"},"datePublished":"2022-02-28T18:07:23+00:00","dateModified":"2022-02-28T18:07:25+00:00","breadcrumb":{"@id":"https://www.newsledge.com/elden-ring-sales/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.newsledge.com/elden-ring-sales/"]}]},{"@type":"BreadcrumbList","@id":"https://www.newsledge.com/elden-ring-sales/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"News Ledge","item":"https://www.newsledge.com/"},{"@type":"ListItem","position":2,"name":"Gaming","item":"https://www.newsledge.com/video-games/"},{"@type":"ListItem","position":3,"name":"Elden Ring Sales, By The Numbers"}]},{"@type":"Article","@id":"https://www.newsledge.com/elden-ring-sales/#article","isPartOf":{"@id":"https://www.newsledge.com/elden-ring-sales/#webpage"},"author":{"@id":"https://www.newsledge.com/#/schema/person/ce0a9e8a76bc365c6832004f7afb4c9a"},"headline":"Elden Ring Sales, By The Numbers","datePublished":"2022-02-28T18:07:23+00:00","dateModified":"2022-02-28T18:07:25+00:00","mainEntityOfPage":{"@id":"https://www.newsledge.com/elden-ring-sales/#webpage"},"wordCount":290,"publisher":{"@id":"https://www.newsledge.com/#organization"},"image":{"@id":"https://www.newsledge.com/elden-ring-sales/#primaryimage"},"thumbnailUrl":"https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales.jpg","keywords":["Elden Ring","Elden Ring sales","From Software"],"articleSection":["Gaming"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.newsledge.com/#organization"}},{"@type":"Person","@id":"https://www.newsledge.com/#/schema/person/ce0a9e8a76bc365c6832004f7afb4c9a","name":"Alex Chavers","description":"When I’m not playing Rocket League (best game ever), you can find me writing about all things games, space and more. You can reach me at alex@newsledge.com","sameAs":["https://www.newsledge.com","https://www.facebook.com/profile.php?id=100013586105228","pinterest.com/thenewsledge/","https://twitter.com/https://twitter.com/news_ledge"],"url":"https://www.newsledge.com/author/alex-chavers/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.newsledge.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//t.skimresources.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//aax-us-east.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//r.skimresources.com' />
<link rel='dns-prefetch' href='//mts0.google.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://cdn.newsledge.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News Ledge &raquo; Feed" href="https://www.newsledge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Ledge &raquo; Comments Feed" href="https://www.newsledge.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link   rel='alternate stylesheet' id='powerkit-icons-css'  href='https://cdn.newsledge.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.6.6' type='text/css' as='font' type='font/wof' crossorigin />



























<style id='thenextmag-style-inline-css' type='text/css'>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</style>



<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://cdn.newsledge.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1644685724' id='advanced-popups-js' defer></script>
<link rel="https://api.w.org/" href="https://www.newsledge.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsledge.com/wp-json/wp/v2/posts/10005114" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsledge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newsledge.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.newsledge.com/?p=10005114' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsledge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsledge.com%2Felden-ring-sales%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsledge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsledge.com%2Felden-ring-sales%2F&#038;format=xml" />
		<link rel="preload" href="https://cdn.newsledge.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		<script type="rocketlazyloadscript" data-ad-client="ca-pub-9291484396149740" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="rocketlazyloadscript" data-ad-client="ca-pub-9291484396149740" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style></style>
    
    <script type="rocketlazyloadscript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://cdn.newsledge.com/wp-content/uploads/2022/02/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.newsledge.com/wp-content/uploads/2022/02/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.newsledge.com/wp-content/uploads/2022/02/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.newsledge.com/wp-content/uploads/2022/02/cropped-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.comments-section.single-entry-section {
	display: none;
}

		</style>
		<style type="text/css" title="dynamic-css" class="options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;}.navigation, .woocommerce-MyAccount-navigation .woocommerce-MyAccount-navigation-link a{font-family:Rubik,Arial, Helvetica, sans-serif;}.page-heading__title, .post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a,
            .atbs-style-page-content-store .wc-block-grid__product .wc-block-grid__product-title, .woocommerce div.product .product_title, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce-Tabs-panel h2, .product.type-product .products h2,
            .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table thead th, .woocommerce table.shop_table .woocommerce-cart-form__cart-item td,
            .woocommerce .cart-collaterals table.shop_table th, .woocommerce-page .cart-collaterals table.shop_table th, .woocommerce .cart-collaterals table.shop_table td, .woocommerce-page .cart-collaterals table.shop_table td,
            .woocommerce.widget ul.cart_list li a, .woocommerce.widget ul.product_list_widget li a, .woocommerce.widget .woocommerce-Price-amount.amount, .woocommerce.widget ul.products li.product .price .amount,
            .widget.widget_product_categories ul li a, .woocommerce table.shop_table.woocommerce-checkout-review-order-table td, .woocommerce table.shop_table.woocommerce-checkout-review-order-table th,
            .woocommerce ul#shipping_method .amount, .woocommerce ul#shipping_method li label, .atbs-style-page-content-store .wp-block-cover p.has-large-font-size, .woocommerce-edit-account .woocommerce-EditAccountForm legend{font-family:Rubik,Arial, Helvetica, sans-serif;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;}.mobile-header-btn, .navigation-bar-btn, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label,
            .woocommerce ul.products li.product .onsale, .atbs-style-page-content-store .wp-block-button, .woocommerce ul.products li.product .button, .woocommerce div.product form.cart .button, .woocommerce a.button,
            .woocommerce div.product .product_meta > span, .woocommerce-page table.cart td.actions .coupon button.button, .checkout_coupon.woocommerce-form-coupon button, .woocommerce-cart .woocommerce-cart-form button.button,
            .woocommerce #payment #place_order.button, .woocommerce-page #payment #place_order.button, .woocommerce .woocommerce-ordering select, .woocommerce .woocommerce-result-count,
            .woocommerce nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce a.added_to_cart, .woocommerce-account .addresses .title a.edit{font-family:Rubik,Arial, Helvetica, sans-serif;}.page-coming-soon .background-img>.background-img{background-image:url('http://thenextmag.bk-ninja.com/default/wp-content/uploads/2018/03/photo-1434494878577-86c23bcb06b9.jpg');}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-10005114 single-format-standard cookies-not-set">
        <div class="site-wrapper header-6">
        <header class="site-header">
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm  mobile-header--inverse">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="https://www.newsledge.com">
                                            
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="logo" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2020/09/nl-logo-big.png"/><noscript><img src="https://cdn.newsledge.com/wp-content/uploads/2020/09/nl-logo-big.png" alt="logo"/></noscript>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
				<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
					<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
				</button>
                				<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
					<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
				</a>
                			</div>
    	</div>
    </div><!-- Mobile header -->
    <!-- Navigation bar -->
    <nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm js-sticky-header-holder  navigation-bar--inverse">
		<div class="navigation-bar__inner">
            <div class="navigation-bar__section">
                                                    				<div class="site-logo header-logo">
					<a href="https://www.newsledge.com">
						<!-- logo open -->
                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="logo" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2021/08/new-nl-logo-white.png"/><noscript><img src="https://cdn.newsledge.com/wp-content/uploads/2021/08/new-nl-logo-white.png" alt="logo"/></noscript>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
            <div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="main-menu" class="menu-big-menu-container"><ul id="menu-big-menu" class="navigation navigation--main navigation--inline"><li id="menu-item-10001419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10001419"><a href="https://www.newsledge.com/">Home</a></li>
<li id="menu-item-5276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5276 menu-item-cat-3199"><a href="https://www.newsledge.com/video-games/">Games</a></li>
<li id="menu-item-9310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9310 menu-item-cat-3294"><a href="https://www.newsledge.com/science-technology/">Sci + Tech</a></li>
<li id="menu-item-26210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26210 menu-item-cat-7998"><a href="https://www.newsledge.com/gear/photography/">Photography</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-10000140" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000140"><a href="https://www.newsledge.com/best-drones-for-sale/">Best Drones</a></li>
	<li id="menu-item-10000141" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000141"><a href="https://www.newsledge.com/best-vlogging-cameras/">Vlogging Cameras</a></li>
	<li id="menu-item-10000142" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000142"><a href="https://www.newsledge.com/best-mirrorless-cameras/">Mirrorless Cameras</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-4784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4784 menu-item-cat-3006"><a href="https://www.newsledge.com/movies-tv/">Movies + TV</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-10000187" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000187"><a href="https://www.newsledge.com/netflix-new-releases/">Netflix New Releases</a></li>
	<li id="menu-item-10000194" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000194"><a href="https://www.newsledge.com/best-movies-on-netflix/">Movies on Netflix</a></li>
	<li id="menu-item-10004273" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10004273"><a href="https://www.newsledge.com/best-tv-shows-on-netflix/">Best TV Shows on Netflix</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-29202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29202"><a href="https://www.newsledge.com/contact/">Contact</a></li>
</ul></div>			</div>
            <div class="navigation-bar__section">
                    					<ul class="social-list list-horizontal  social-list--inverse">
    						<li><a href="https://www.facebook.com/TheNewsLedge" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/news_ledge" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li>            						
    					</ul>
                 
			</div>
			
			<div class="navigation-bar__section lwa lwa-template-modal">
                				<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
            </div>
		</div><!-- .navigation-bar__inner -->

		<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="https://www.newsledge.com/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->    </nav><!-- Navigation-bar -->
    
</header><!-- Site header --><div class="site-content single-entry atbs-single-layout-9 single-entry--template-4">
    <div class="mnmd-block mnmd-block--fullwidth mnmd-block--contiguous single-header-with-bg single-header--has-pattern" style=background-color:#12162d>
		<div class="container">
			<header class="single-header inverse-text">
				<div class="single-header__inner">
					<a class="cat-3199 post__cat post__cat--bg cat-theme-bg" href="https://www.newsledge.com/video-games/">Gaming</a>					<h1 class="entry-title entry-title--lg">Elden Ring Sales, By The Numbers</h1>
					
                                            
					<!-- Entry meta -->
<div class="entry-meta child theme">
	<span class="entry-author entry-author--with-ava">
        By <a class="entry-author__name" title="Posts by Alex Chavers" rel="author" href="https://www.newsledge.com/author/alex-chavers/">Alex Chavers</a>    </span>
    <time class="time published" datetime="2022-02-28T12:07:23+00:00" title="February 28, 2022 at 12:07 pm"><i class="mdicon mdicon-schedule"></i>33 mins ago</time></div>				</div>
			</header>
		</div>
	</div>
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
                        <div class="row">
                            <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-10005114 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games tag-elden-ring tag-elden-ring-sales tag-from-software">
                        <div class="single-content">
                            <div class="entry-thumb single-entry-thumb"><img width="800" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20400'%3E%3C/svg%3E" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image" alt="Elden Ring sales" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-800x400.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-400x200.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-600x300.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-1200x600.jpg 1200w, https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-1600x800.jpg 1600w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-800x400.jpg" /><noscript><img width="800" height="400" src="https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-800x400.jpg" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image" alt="Elden Ring sales" srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-800x400.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-400x200.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-600x300.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-1200x600.jpg 1200w, https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-1600x800.jpg 1600w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div>                                    <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsledge.com%2Felden-ring-sales%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsledge.com%2Felden-ring-sales%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.newsledge.com%2Felden-ring-sales%2F&amp;text=Elden%20Ring%20Sales,%20By%20The%20Numbers','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.newsledge.com%2Felden-ring-sales%2F&amp;text=Elden%20Ring%20Sales,%20By%20The%20Numbers"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
                                <div class="single-body entry-content typography-copy">
                                                                
<p>Elden Ring did what few games of its magnitude usually do. Live up to the hype. That’s despite widely reported technical issues (especially on PC) that the <a href="https://en.bandainamcoent.eu/elden-ring/news/message-about-some-performance-issues-elden-ring">developers have acknowledged</a>.&nbsp;</p>



<p>So, how are Elden Ring sales so far? The first numbers come from physical sales data out of the UK (<a href="https://www.gamesindustry.biz/articles/2022-02-27-elden-ring-is-the-fastest-selling-souls-game-so-far-uk-boxed-charts">via </a>GI.biz). <strong>From Software’s latest entry is outselling the previous biggest ‘Souls’ launch (2016’s Dark Souls 3) by 26%.</strong>&nbsp;</p>



<p>These are physical numbers only. It does not include digital sales, which make up a much more significant percentage of the industry since 2016. Take EA, for example. In 2016, <a href="https://www.vg247.com/digital-games-will-amount-to-30-of-all-sales-on-ps4-xbox-one-by-end-of-2016-says-ea">digital sales made up about 30%</a> of all sales on PS4 and Xbox One. In 2021, <a href="https://www.gamespot.com/articles/ea-just-had-its-best-year-ever-for-revenue-as-digital-game-sales-surge-during-pandemic/1100-6491355/">it was 62%</a>.&nbsp;</p>



<p>Not only did Elden Ring outsell Dark Souls by 26% in physical sales, but it likely surged way past that when you factor in digital sales.&nbsp;</p>



<p>We’ll have to wait for NPD numbers to see more data, but Steam’s player chart tells us Elden Ring is blowing past previous From Software titles.&nbsp;</p>



<p><strong>In the past 24 hours, Elden Ring <a href="https://steamdb.info/app/1245620/graphs/">hit an all-time concurrent peak of 891,638</a>.</strong> That is just shy of the record for a single-player-focused game held by Cyberpunk 2077 at 1,054,388. And it looks like that record will hold for a bit longer.</p>



<p>Here’s how Elden Ring’s 891,638 players stack up against other ‘Souls’ games. (Steam concurrent numbers only)</p>



<p>Dark Souls III &#8211; 129,975</p>



<p>Sekiro: Shadows Die Twice &#8211; 125,315</p>



<p>Dark Souls II &#8211; 79,528</p>



<p>Dark Souls: Remastered &#8211; 24,501</p>



<p>We should see how well it’s doing on Xbox later this week once its most-played chart updates. I imagine Elden Ring will have no problems cracking the top 10 and will probably make a run into the top 5.&nbsp;</p>
<div class="pk-clearfix"></div>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-default pk-share-buttons-after-content pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="10005114" data-share-url="https://www.newsledge.com/elden-ring-sales/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.newsledge.com/elden-ring-sales/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Elden%20Ring%20Sales%2C%20By%20The%20Numbers&via=news_ledge&url=https://www.newsledge.com/elden-ring-sales/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Elden%20Ring%20Sales%2C%20By%20The%20Numbers&body=Elden%20Ring%20Sales%2C%20By%20The%20Numbers%20https://www.newsledge.com/elden-ring-sales/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://www.newsledge.com/elden-ring-sales/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://www.newsledge.com/elden-ring-sales/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://www.newsledge.com/elden-ring-sales/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
	
<!-- WP QUADS Content Ad Plugin v. 2.0.40.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="amzn-assoc-ad-15a7b5fb-dec3-42ee-9d38-a3a94fd2e182"></div><script type="rocketlazyloadscript" async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=15a7b5fb-dec3-42ee-9d38-a3a94fd2e182"></script>
</div>

							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-3199 entry-cat cat-theme" href="https://www.newsledge.com/video-games/">Gaming</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                                        <li class="entry-tags__icon"><i class="mdicon mdicon-local_offer"></i><span class="sr-only">Tagged with</span></li>
                    <li><a class="post-tag" rel="tag" href="https://www.newsledge.com/tag/elden-ring/">Elden Ring</a></li><li><a class="post-tag" rel="tag" href="https://www.newsledge.com/tag/elden-ring-sales/">Elden Ring sales</a></li><li><a class="post-tag" rel="tag" href="https://www.newsledge.com/tag/from-software/">From Software</a></li>                    				</ul>
			</div>
		</div>
	</div>

	        <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsledge.com%2Felden-ring-sales%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsledge.com%2Felden-ring-sales%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.newsledge.com%2Felden-ring-sales%2F&amp;text=Elden%20Ring%20Sales,%20By%20The%20Numbers','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.newsledge.com%2Felden-ring-sales%2F&amp;text=Elden%20Ring%20Sales,%20By%20The%20Numbers"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
    </footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->
                    <div class="author-box single-entry-section"><div class="author-box__image"><div class="author-avatar"></div></div><div class="author-box__text"><div class="author-name meta-font"><a href="https://www.newsledge.com/author/alex-chavers/" title="Posts by Alex Chavers" rel="author">Alex Chavers</a></div><div class="author-bio">When I’m not playing Rocket League (best game ever), you can find me writing about all things games, space and more. You can reach me at alex@newsledge.com</div><div class="author-info"><div class="row row--space-between row--flex row--vertical-center grid-gutter-20"><div class="author-socials col-xs-12 col-sm-6"><ul class="list-unstyled list-horizontal list-space-sm"><li><a href="mailto:alex@www.newsledge.com"><i class="mdicon mdicon-mail_outline"></i><span class="sr-only">e-mail</span></a></li> <li><a href="https://www.newsledge.com" target="_blank"><i class="mdicon mdicon-public"></i><span class="sr-only">Website</span></a></li> <li><a href="https://twitter.com/news_ledge" target="_blank" ><i class="mdicon mdicon-twitter"></i><span class="sr-only">Twitter</span></a></li> <li><a href="https://plus.google.com/u/1/113482575333940335577" rel="publisher" target="_blank"><i class="mdicon mdicon-google-plus"></i><span class="sr-only">Google+</span></a></li> <li><a href="https://www.facebook.com/profile.php?id=100013586105228" target="_blank" ><i class="mdicon mdicon-facebook"></i><span class="sr-only">Facebook</span></a></li></ul></div></div></div></div></div>                                        <div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="posts-list list-space-xl"><div class="list-item">            <article class="post post--horizontal ">
                 				    <div class="post__thumb ">
                        <a href="https://www.newsledge.com/call-of-duty-skipping-annual-release-in-2023-report/"><img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="Call of Duty skipping 2023" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-400x300.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-300x225.jpg 300w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-180x135.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-600x450.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-800x600.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-1200x900.jpg 1200w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-360x270.jpg 360w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-400x300.jpg" /><noscript><img width="400" height="300" src="https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-400x300.jpg" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="Call of Duty skipping 2023" srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-400x300.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-300x225.jpg 300w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-180x135.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-600x450.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-800x600.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-1200x900.jpg 1200w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-360x270.jpg 360w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-3"><a href="https://www.newsledge.com/call-of-duty-skipping-annual-release-in-2023-report/">Call of Duty Will Skip Annual Release in 2023 For The First Time Since 2004: Report</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://www.newsledge.com/author/alex-chavers/">Alex Chavers</a></span><time class="time published" datetime="2022-02-23T11:12:39+00:00" title="February 23, 2022 at 11:12 am"><i class="mdicon mdicon-schedule"></i>5 days ago</time></div> 
                                                        </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				    <div class="post__thumb ">
                        <a href="https://www.newsledge.com/first-look-at-playstation-vr2-headset-design/"><img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="PlayStation VR2 headset" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-400x300.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-300x225.jpg 300w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-180x135.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-600x450.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-800x600.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-1200x900.jpg 1200w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-360x270.jpg 360w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-400x300.jpg" /><noscript><img width="400" height="300" src="https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-400x300.jpg" class="attachment-tnm-xs-4_3 size-tnm-xs-4_3 wp-post-image" alt="PlayStation VR2 headset" srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-400x300.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-300x225.jpg 300w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-180x135.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-600x450.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-800x600.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-1200x900.jpg 1200w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-360x270.jpg 360w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://www.newsledge.com/first-look-at-playstation-vr2-headset-design/">Here’s Our First Look at PlayStation VR2’s Headset Design</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://www.newsledge.com/author/alex-chavers/">Alex Chavers</a></span><time class="time published" datetime="2022-02-22T11:33:22+00:00" title="February 22, 2022 at 11:33 am"><i class="mdicon mdicon-schedule"></i>6 days ago</time></div> 
                                                        </div>
                			</article>
            </div></div></div></div>        <div class="comments-section single-entry-section">
        <div id="comments" class="comments-area">
                    <h2 class="comments-title">
                Comments            </h2><!-- End Comment Area Title -->
                                            <p class="nocomments">Comments are closed.</p>
                </div><!-- #comments .comments-area -->
            </div> <!-- End Comment Box -->
                    </div><!-- .mnmd-main-col -->
                                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
                    <div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NL-Sidebar- -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9291484396149740"
     data-ad-slot="5807537984"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="bk_widget_posts_list-23" class="widget mnmd-widget"><div class=""><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Check These Out Too</h4></div><div class="widget-content"><ul class="list-unstyled list-space-sm"><li>            <article class="post--overlay post--overlay-bottom post--overlay-floorfade post--overlay-xs">
				<div data-bg="https://cdn.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-400x300.jpg" class="background-img rocket-lazyload" style=""></div>
				<div class="post__text inverse-text">
					<div class="post__text-wrap">
						<div class="post__text-inner ">
							<a class="cat-3199 post__cat post__cat--bg cat-theme-bg" href="https://www.newsledge.com/video-games/">Gaming</a>                            <h3 class="post__title typescale-1"><a href="https://www.newsledge.com/elden-ring-sales/">Elden Ring Sales, By The Numbers</a></h3>
                			                                                                                                <div class="post__meta ">
                    					<time class="time published" datetime="2022-02-28T12:07:23+00:00" title="February 28, 2022 at 12:07 pm"><i class="mdicon mdicon-schedule"></i>33 mins ago</time>                    				</div>
                                                            						</div>
					</div>
				</div>
                				<a href="https://www.newsledge.com/elden-ring-sales/" class="link-overlay"></a>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://www.newsledge.com/how-to-watch-peaky-blinders-before-it-comes-to-netflix/"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20180'%3E%3C/svg%3E" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="peaky blinders season 6" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-180x180.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-80x80.jpg 80w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-400x400.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-600x600.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-360x360.jpg 360w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-200x200.jpg 200w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-180x180.jpg" /><noscript><img width="180" height="180" src="https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="peaky blinders season 6" srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-180x180.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-80x80.jpg 80w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-400x400.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-600x600.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-360x360.jpg 360w, https://cdn.newsledge.com/wp-content/uploads/2022/02/peaky-blinders-season-6-200x200.jpg 200w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://www.newsledge.com/how-to-watch-peaky-blinders-before-it-comes-to-netflix/">How to Watch Peaky Blinders Before It Comes to Netflix</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2022-02-23T11:34:02+00:00" title="February 23, 2022 at 11:34 am"><i class="mdicon mdicon-schedule"></i>5 days ago</time></div> 
                                                        </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://www.newsledge.com/call-of-duty-skipping-annual-release-in-2023-report/"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20180'%3E%3C/svg%3E" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="Call of Duty skipping 2023" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-180x180.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-80x80.jpg 80w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-400x400.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-600x600.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-360x360.jpg 360w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-800x800.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-200x200.jpg 200w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-180x180.jpg" /><noscript><img width="180" height="180" src="https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="Call of Duty skipping 2023" srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-180x180.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-80x80.jpg 80w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-400x400.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-600x600.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-360x360.jpg 360w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-800x800.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/call-of-duty-skipping-2023-200x200.jpg 200w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://www.newsledge.com/call-of-duty-skipping-annual-release-in-2023-report/">Call of Duty Will Skip Annual Release in 2023 For The First Time Since 2004: Report</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2022-02-23T11:12:39+00:00" title="February 23, 2022 at 11:12 am"><i class="mdicon mdicon-schedule"></i>5 days ago</time></div> 
                                                        </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://www.newsledge.com/when-will-the-last-kingdom-season-5-air-on-netflix/"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20180'%3E%3C/svg%3E" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="the last kingdom season five" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-180x180.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-80x80.jpg 80w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-400x400.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-600x600.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-360x360.jpg 360w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-800x800.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-200x200.jpg 200w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-180x180.jpg" /><noscript><img width="180" height="180" src="https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="the last kingdom season five" srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-180x180.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-80x80.jpg 80w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-400x400.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-600x600.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-360x360.jpg 360w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-800x800.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/the-last-kingdom-season-five-200x200.jpg 200w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://www.newsledge.com/when-will-the-last-kingdom-season-5-air-on-netflix/">When Will The Last Kingdom Season 5 Air on Netflix?</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2022-02-22T13:45:59+00:00" title="February 22, 2022 at 1:45 pm"><i class="mdicon mdicon-schedule"></i>6 days ago</time></div> 
                                                        </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://www.newsledge.com/first-look-at-playstation-vr2-headset-design/"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20180'%3E%3C/svg%3E" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="PlayStation VR2 headset" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-180x180.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-80x80.jpg 80w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-400x400.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-600x600.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-360x360.jpg 360w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-800x800.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-200x200.jpg 200w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-180x180.jpg" /><noscript><img width="180" height="180" src="https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="PlayStation VR2 headset" srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-180x180.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-80x80.jpg 80w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-400x400.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-600x600.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-360x360.jpg 360w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-800x800.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/playstation-vr2-headset-200x200.jpg 200w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://www.newsledge.com/first-look-at-playstation-vr2-headset-design/">Here’s Our First Look at PlayStation VR2’s Headset Design</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2022-02-22T11:33:22+00:00" title="February 22, 2022 at 11:33 am"><i class="mdicon mdicon-schedule"></i>6 days ago</time></div> 
                                                        </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://www.newsledge.com/canon-china-product-launch-teaser/"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20180'%3E%3C/svg%3E" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="canon china product launch" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-180x180.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-80x80.jpg 80w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-400x400.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-600x600.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-360x360.jpg 360w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-800x800.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-200x200.jpg 200w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-180x180.jpg" /><noscript><img width="180" height="180" src="https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="canon china product launch" srcset="https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-180x180.jpg 180w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-80x80.jpg 80w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-400x400.jpg 400w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-600x600.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-360x360.jpg 360w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-800x800.jpg 800w, https://cdn.newsledge.com/wp-content/uploads/2022/02/canon-product-launch-200x200.jpg 200w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://www.newsledge.com/canon-china-product-launch-teaser/">Canon China Gets Sneaky With Product Launch Teaser Without Leaks</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2022-02-21T12:48:18+00:00" title="February 21, 2022 at 12:48 pm"><i class="mdicon mdicon-schedule"></i>February 21, 2022</time></div> 
                                                        </div>
                			</article>
            </li></ul></div>    </div><!-- End Widget Module--></div><div id="bk_widget_subscribe-5" class="widget mnmd-widget"><div class="mnmd-widget widget widget-subscribe widget-subscribe--stack-bottom"><div class="widget-subscribe__inner"><div class="subscribe-form subscribe-form--center"><script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1927" method="post" data-id="1927" data-name="Sidebar form" ><div class="mc4wp-form-fields"><h3>Join our newsletter!</h3>
<p>Enter your email to receive our newsletter.</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required="">
</p>
<p>
  <input type="submit" value="Subscribe" class="btn btn-primary">
</p>
<small>Don't worry, we don't spam</small></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1646073629" /><input type="hidden" name="_mc4wp_form_id" value="1927" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><!-- .subscribe-form --></div><!-- .widget-subscribe__inner --></div><!-- .widget --></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="amzn-assoc-ad-31e3c9ac-e754-46b4-b25a-bf2506c47fb4"></div><script type="rocketlazyloadscript" async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=31e3c9ac-e754-46b4-b25a-bf2506c47fb4"></script></div></div>                </div><!-- .mnmd-sub-col -->
            </div><!-- row -->
                        </div>
    </div>
</div>
		
<footer class="site-footer footer-5   site-footer--inverse inverse-text">
    	<div class="site-footer__section site-footer__section--seperated">
		<div class="container">
			<div class="subscribe-form subscribe-form--horizontal text-center max-width-sm">
				<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1927" method="post" data-id="1927" data-name="Sidebar form" ><div class="mc4wp-form-fields"><h3>Join our newsletter!</h3>
<p>Enter your email to receive our newsletter.</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required="">
</p>
<p>
  <input type="submit" value="Subscribe" class="btn btn-primary">
</p>
<small>Don't worry, we don't spam</small></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1646073629" /><input type="hidden" name="_mc4wp_form_id" value="1927" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->			</div>
		</div>
	</div>
        		<div class="site-footer__section site-footer__section--seperated site-footer__section--bordered">
            <div class="container">
				<nav class="footer-menu text-center">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="navigation navigation--footer navigation--inline"><li id="menu-item-10001596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001596"><a href="https://www.newsledge.com/homepage-2/">Home</a></li>
<li id="menu-item-10001597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001597"><a href="https://www.newsledge.com/guides/">Guides</a></li>
<li id="menu-item-10001598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10001598 menu-item-cat-3199"><a href="https://www.newsledge.com/video-games/">Gaming</a></li>
<li id="menu-item-10001599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10001599 menu-item-cat-3294"><a href="https://www.newsledge.com/science-technology/">Sci + Tech</a></li>
<li id="menu-item-10001600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10001600 menu-item-cat-7998"><a href="https://www.newsledge.com/gear/photography/">Photography</a></li>
<li id="menu-item-10001601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10001601 menu-item-cat-3006"><a href="https://www.newsledge.com/movies-tv/">Movies + TV</a></li>
<li id="menu-item-10001602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001602"><a href="https://www.newsledge.com/contact/">Contact Us</a></li>
<li id="menu-item-10001603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001603"><a href="https://www.newsledge.com/about/">About</a></li>
</ul></div>				</nav>
			</div>
		</div>
        	<div class="site-footer__section">
		<div class="container">
            <div class="site-footer__section-inner">
				<ul class="social-list social-list--xl list-center">
					<li><a href="https://www.facebook.com/TheNewsLedge" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/news_ledge" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li>				</ul>
            </div>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                News Ledge © 2021. 			</div>
		</div>
	</div>
    </footer>
<!-- Sticky header -->
<div id="mnmd-sticky-header" class="sticky-header js-sticky-header ">
	<!-- Navigation bar -->
	<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm navigation-bar--inverse">
		<div class="navigation-bar__inner">
			<div class="navigation-bar__section">
                 
                                                    				<div class="site-logo header-logo">
					<a href="https://www.newsledge.com">                    
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="logo" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2021/08/new-nl-logo-white.png"/><noscript><img src="https://cdn.newsledge.com/wp-content/uploads/2021/08/new-nl-logo-white.png" alt="logo"/></noscript>
                    </a>
				</div>
                			</div>
            
			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="sticky-main-menu" class="menu-big-menu-container"><ul id="menu-big-menu-1" class="navigation navigation--main navigation--inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10001419"><a href="https://www.newsledge.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5276 menu-item-cat-3199"><a href="https://www.newsledge.com/video-games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9310 menu-item-cat-3294"><a href="https://www.newsledge.com/science-technology/">Sci + Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26210 menu-item-cat-7998"><a href="https://www.newsledge.com/gear/photography/">Photography</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000140"><a href="https://www.newsledge.com/best-drones-for-sale/">Best Drones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000141"><a href="https://www.newsledge.com/best-vlogging-cameras/">Vlogging Cameras</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000142"><a href="https://www.newsledge.com/best-mirrorless-cameras/">Mirrorless Cameras</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4784 menu-item-cat-3006"><a href="https://www.newsledge.com/movies-tv/">Movies + TV</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000187"><a href="https://www.newsledge.com/netflix-new-releases/">Netflix New Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000194"><a href="https://www.newsledge.com/best-movies-on-netflix/">Movies on Netflix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10004273"><a href="https://www.newsledge.com/best-tv-shows-on-netflix/">Best TV Shows on Netflix</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29202"><a href="https://www.newsledge.com/contact/">Contact</a></li>
</ul></div>			</div>
            
                        <div class="navigation-bar__section">
                    					<ul class="social-list list-horizontal social-list--inverse">
    						<li><a href="https://www.facebook.com/TheNewsLedge" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/news_ledge" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li>            						
    					</ul>
                 
			</div>
                        
            <div class="navigation-bar__section lwa lwa-template-modal">
                                <button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>            </div>
		</div><!-- .navigation-bar__inner -->
	</nav><!-- Navigation-bar -->
</div><!-- Sticky header --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://www.newsledge.com">
				<!-- logo open -->
                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="logo" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2021/08/new-nl-logo-white.png"/><noscript><img src="https://cdn.newsledge.com/wp-content/uploads/2021/08/new-nl-logo-white.png" alt="logo"/></noscript>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
					</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-big-menu-container"><ul id="menu-big-menu-2" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10001419"><a href="https://www.newsledge.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5276 menu-item-cat-3199"><a href="https://www.newsledge.com/video-games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9310 menu-item-cat-3294"><a href="https://www.newsledge.com/science-technology/">Sci + Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26210 menu-item-cat-7998"><a href="https://www.newsledge.com/gear/photography/">Photography</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000140"><a href="https://www.newsledge.com/best-drones-for-sale/">Best Drones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000141"><a href="https://www.newsledge.com/best-vlogging-cameras/">Vlogging Cameras</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000142"><a href="https://www.newsledge.com/best-mirrorless-cameras/">Mirrorless Cameras</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4784 menu-item-cat-3006"><a href="https://www.newsledge.com/movies-tv/">Movies + TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000187"><a href="https://www.newsledge.com/netflix-new-releases/">Netflix New Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10000194"><a href="https://www.newsledge.com/best-movies-on-netflix/">Movies on Netflix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10004273"><a href="https://www.newsledge.com/best-tv-shows-on-netflix/">Best TV Shows on Netflix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29202"><a href="https://www.newsledge.com/contact/">Contact</a></li>
</ul></div>	</div>
    
        
        
    </div><!-- Off-canvas menu --><!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://cdn.newsledge.com/wp-content/cache/min/1/js/96897X1551905.skimlinks.js?ver=1644685724" defer></script>

			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-simple-dark-back pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="10005114" data-share-url="https://www.newsledge.com/elden-ring-sales/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.newsledge.com/elden-ring-sales/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.newsledge.com/elden-ring-sales/&media=https://www.newsledge.com/wp-content/uploads/2022/02/elden-ring-sales-1160x653.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Elden%20Ring%20Sales%2C%20By%20The%20Numbers&via=news_ledge&url=https://www.newsledge.com/elden-ring-sales/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Elden%20Ring%20Sales%2C%20By%20The%20Numbers&body=Elden%20Ring%20Sales%2C%20By%20The%20Numbers%20https://www.newsledge.com/elden-ring-sales/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://www.newsledge.com/elden-ring-sales/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<script type="rocketlazyloadscript">requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>		<div id="fb-root"></div>
		<script type="rocketlazyloadscript">( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script type="rocketlazyloadscript">
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=1644685724' id='powerkit-basic-elements-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.6.6' id='glightbox-js' defer></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,img,.aligncenter","gallery_selectors":".gallery","exclude_selectors":"","zoom_icon":"true"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=1644685724' id='powerkit-lightbox-js' defer></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/www.newsledge.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=1644685724' id='powerkit-opt-in-forms-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=1644685724' id='powerkit-scroll-to-top-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=1644685724' id='powerkit-share-buttons-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=1644685724' id='powerkit-table-of-contents-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=1644685724' id='bkswjs-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js?ver=5.8.3' id='throttle-debounce-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js?ver=5.8.3' id='bootstrap-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/themes/the-next-mag/js/vendors/countdown.min.js?ver=5.8.3' id='final-countdown-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/themes/the-next-mag/js/vendors/flickity.min.js?ver=5.8.3' id='flickity-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js?ver=5.8.3' id='fotorama-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js?ver=5.8.3' id='magnific-popup-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js?ver=5.8.3' id='owl-carousel-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js?ver=5.8.3' id='perfect-scrollbar-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js?ver=5.8.3' id='theiaStickySidebar-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/themes/the-next-mag/js/vendors/vticker.min.js?ver=5.8.3' id='vticker-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/themes/the-next-mag/js/vendors/fitvids.js?ver=1644685724' id='fitvids-js' defer></script>
<script type='text/javascript' id='thenextmag-scripts-js-extra'>
/* <![CDATA[ */
var ajax_buff = {"tnm_security":{"tnm_security_code":{"content":"a68a4e9402"}}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/themes/the-next-mag/js/scripts.js?ver=1644685724' id='thenextmag-scripts-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js' defer></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.newsledge.com\/wp-admin\/admin-ajax.php","nonce":"6c0a84716d","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript"   async data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.2.2' id='cookie-notice-front-js'></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/cache/caos-analytics/1f552d86.js?ver=1644685724' id='caos-analytics-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' id='caos-analytics-js-after'>
    


    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

            ga('create', 'UA-45507183-3', {"cookieName":"caosLocalGa","cookieDomain":"www.newsledge.com","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});
    
        ga('set', 'allowAdFeatures', true);
ga('set', 'anonymizeIp', true);    ga('send', 'pageview');
                    setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '25 seconds')", 25000);
        
</script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.newsledge.com\/wp-admin\/admin-ajax.php","origin_id":10005114,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.2' id='swp-live-search-client-js' defer></script>
<script   type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=1644685724' id='quads-admin-ads-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' defer src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1644685724' id='mc4wp-forms-api-js'></script>
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.newsledge.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
		<!-- Cookie Notice plugin v2.2.2 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. Please click ok to continue using News Ledge. <a href="https://www.newsledge.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-privacy-policy-link cn-link button">Read more</a></span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Ok">Ok</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.newsledge.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script type="rocketlazyloadscript">"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://cdn.newsledge.com/wp-content/cache/min/1/1e894b839c621334e33b4e95975878e6.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1646073630 -->