<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name="theme-color" content="#c11d1d"><title>What Rainbow Six Siege’s Future Looks Like In Year 5 And Beyond | News Ledge</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CMerriweather%3A700%2Citalic%2C400%7CIBM%20Plex%20Sans%3A400%2C700%7CMontserrat%3A400%2C700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://cdn.newsledge.com/wp-content/cache/min/1/83e96402f4bf97164ba9d79a0be5afe2.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Rainbow Six Siege Product Director Roy Del Valle breaks down what’s coming in both years. The first two seasons of Year 5 will look familiar to fans."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What Rainbow Six Siege’s Future Looks Like In Year 5 And Beyond | News Ledge" /><meta property="og:description" content="Rainbow Six Siege Product Director Roy Del Valle breaks down what’s coming in both years. The first two seasons of Year 5 will look familiar to fans." /><meta property="og:url" content="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" /><meta property="og:site_name" content="News Ledge" /><meta property="article:publisher" content="https://www.facebook.com/TheNewsLedge" /><meta property="article:author" content="https://www.facebook.com/profile.php?id=100013586105228" /><meta property="article:tag" content="Rainbow Six Siege" /><meta property="article:tag" content="Ubisoft" /><meta property="article:section" content="Gaming" /><meta property="article:published_time" content="2020-02-17T17:17:39+00:00" /><meta property="article:modified_time" content="2020-02-17T17:17:44+00:00" /><meta property="og:updated_time" content="2020-02-17T17:17:44+00:00" /><meta property="fb:app_id" content="777948519003893" /><meta property="og:image" content="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg" /><meta property="og:image:secure_url" content="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Rainbow Six Siege Product Director Roy Del Valle breaks down what’s coming in both years. The first two seasons of Year 5 will look familiar to fans." /><meta name="twitter:title" content="What Rainbow Six Siege’s Future Looks Like In Year 5 And Beyond | News Ledge" /><meta name="twitter:site" content="@news_ledge" /><meta name="twitter:image" content="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg" /><meta name="twitter:creator" content="@news_ledge" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newsledge.com/#organization","name":"News Ledge","url":"https://www.newsledge.com/","sameAs":["https://www.facebook.com/TheNewsLedge","https://www.pinterest.com/thenewsledge/","https://twitter.com/news_ledge"],"logo":{"@type":"ImageObject","@id":"https://www.newsledge.com/#logo","url":"https://cdn.newsledge.com/wp-content/uploads/2019/10/news-ledge-fav.jpg","width":512,"height":512,"caption":"News Ledge"},"image":{"@id":"https://www.newsledge.com/#logo"}},{"@type":"WebSite","@id":"https://www.newsledge.com/#website","url":"https://www.newsledge.com/","name":"News Ledge","description":"Two Brothers Pushing News Off The Ledge","publisher":{"@id":"https://www.newsledge.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.newsledge.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/#primaryimage","url":"https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg","width":1280,"height":720,"caption":"Rainbow Six Siege future"},{"@type":"WebPage","@id":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/#webpage","url":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/","inLanguage":"en-US","name":"What Rainbow Six Siege\u2019s Future Looks Like In Year 5 And Beyond | News Ledge","isPartOf":{"@id":"https://www.newsledge.com/#website"},"primaryImageOfPage":{"@id":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/#primaryimage"},"datePublished":"2020-02-17T17:17:39+00:00","dateModified":"2020-02-17T17:17:44+00:00","description":"Rainbow Six Siege Product Director Roy Del Valle breaks down what\u2019s coming in both years. The first two seasons of Year 5 will look familiar to fans.","breadcrumb":{"@id":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.newsledge.com/","url":"https://www.newsledge.com/","name":"News Ledge"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.newsledge.com/video-games/","url":"https://www.newsledge.com/video-games/","name":"Gaming"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/","url":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/","name":"What Rainbow Six Siege\u2019s Future Looks Like In Year 5 And Beyond"}}]},{"@type":"NewsArticle","@id":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/#article","isPartOf":{"@id":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/#webpage"},"author":{"@id":"https://www.newsledge.com/#/schema/person/e8812c87e508e7feaf12c6be03d37615"},"headline":"What Rainbow Six Siege\u2019s Future Looks Like In Year 5 And Beyond","datePublished":"2020-02-17T17:17:39+00:00","dateModified":"2020-02-17T17:17:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/#webpage"},"publisher":{"@id":"https://www.newsledge.com/#organization"},"image":{"@id":"https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/#primaryimage"},"keywords":"Rainbow Six Siege,Ubisoft","articleSection":"Gaming","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.newsledge.com/#organization"}},{"@type":["Person"],"@id":"https://www.newsledge.com/#/schema/person/e8812c87e508e7feaf12c6be03d37615","name":"Alex Chavers","description":"When I\u2019m not playing Rocket League (best game ever), you can find me writing about all things games, space and more. You can reach me at alex@newsledge.com","sameAs":["https://www.facebook.com/profile.php?id=100013586105228","pinterest.com/thenewsledge/","https://twitter.com/https://twitter.com/news_ledge"]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//t.skimresources.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//aax-us-east.amazon-adsystem.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//r.skimresources.com' /><link rel='dns-prefetch' href='//mts0.google.com' /><link rel='dns-prefetch' href='//cdn.newsledge.com' /><link rel="alternate" type="application/rss+xml" title="News Ledge &raquo; Feed" href="https://www.newsledge.com/feed/" /><link rel="alternate" type="application/rss+xml" title="News Ledge &raquo; Comments Feed" href="https://www.newsledge.com/comments/feed/" />  <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:1200px}</style><style id='zeen-style-inline-css' type='text/css'>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</style> <script  data-minify="1"  type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks-f1d870ee2f8fedf9fe238038b61eec8a.js' defer></script> <script    type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/plugins/amalinkspro-tables/public/js/amalinkspro-tables-public-min-1.3.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var objectL10n = {"reviews":"View Ratings and Reviews"};
var ALPvars = {"page_id":"10002909","IsAdminSide":"0","AlpNoAPI":"yesapi","EventTrackingEnabled":"1"}; /* ]]> */</script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/plugins/amalinkspro/public/js/amalinkspro-public-min-1.5.3.js' defer></script> <script  data-minify="1"  type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-d3b01877d087915b6a38ee335d73c737.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script data-minify="1"  type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-c74cbd7917917e8b6a6f75b2d5660323.js' defer></script> <!--[if IE]>
<script   type='text/javascript' src='https://www.newsledge.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.5.0'></script>
<![endif]--><link rel='https://api.w.org/' href='https://www.newsledge.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsledge.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.newsledge.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.newsledge.com/?p=10002909' /><link rel="alternate" type="application/json+oembed" href="https://www.newsledge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.newsledge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.newsledge.com/wp-admin/admin-ajax.php";</script><script>var amalinkspro_plugin_url = "https://cdn.newsledge.com/wp-content/plugins";</script><style type="text/css"></style><style></style><link rel="amphtml" href="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/amp/"><link rel="icon" href="https://cdn.newsledge.com/wp-content/uploads/2019/10/cropped-news-ledge-fav-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.newsledge.com/wp-content/uploads/2019/10/cropped-news-ledge-fav-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn.newsledge.com/wp-content/uploads/2019/10/cropped-news-ledge-fav-180x180.jpg" /><meta name="msapplication-TileImage" content="https://cdn.newsledge.com/wp-content/uploads/2019/10/cropped-news-ledge-fav-270x270.jpg" /><style type="text/css" id="wp-custom-css">@media only screen and (max-width:767px){#block-wrap-34573.block-wrap-cta,#block-wrap-10478.block-wrap-50,#block-wrap-25577.block-wrap-50{display:none}}.pk-toc ol ol {font-size: 1.0rem}.pk-toc ol {font-size: 1.2rem}.tipi-xl-typo .title{font-size:2rem}.share-it-text .title, .share-it-11 .title {color: #444}@media only screen and (max-width:767px){.zeen-top-block .block-84 article{display:block}}@media only screen and (max-width:768px){iframe#google_ads_frame1{width:320px}}.tipi-l-typo .title,.tipi-xl-typo .title{font-size:1.55rem}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <link rel="apple-touch-icon" sizes="57x57" href="https://cdn.newsledge.com/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdn.newsledge.com/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdn.newsledge.com/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn.newsledge.com/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdn.newsledge.com/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn.newsledge.com/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdn.newsledge.com/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdn.newsledge.com/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.newsledge.com/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdn.newsledge.com/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.newsledge.com/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdn.newsledge.com/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://cdn.newsledge.com/favicon-16x16.png"><link rel="manifest" href="https://cdn.newsledge.com/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://cdn.newsledge.com/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"></head><body class="post-template-default single single-post postid-10002909 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 widget-title-c to-top__fixed sm-u13 ipl-separated block-titles-mid-1 menu-no-color-hover grids-spacing-0 mob-fi-tall avatar-mob-off skin-light single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-2 mm-submenu-2 main-menu-logo-1 body-header-style-11 body-hero-m byline-font-2"><div id="page" class="site"><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-2 sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c"><ul class="menu-left"><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li></ul><div class="logo-main-wrap logo-mob-wrap"><div class="logo logo-mobile"><a href="https://www.newsledge.com" data-pin-nopin="true"><picture>
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2018/10/logo-news-ledge-minimal-white-mobile@2x.png.webp 2x" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20129%2025&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20129%2025&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2018/10/logo-news-ledge-minimal-white-mobile@2x.png 2x" width="129" height="25" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2018/10/logo-news-ledge-minimal-white-mobile.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2018/10/logo-news-ledge-minimal-white-mobile@2x.png.webp 2x"/>
<img src="https://cdn.newsledge.com/wp-content/uploads/2018/10/logo-news-ledge-minimal-white-mobile.png" alt="" srcset="https://cdn.newsledge.com/wp-content/uploads/2018/10/logo-news-ledge-minimal-white-mobile@2x.png 2x" width="129" height="25"/>
</picture>
</noscript></a></div></div><ul class="menu-right"><li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li></ul><div class="background"></div></div></header><div id="mob-line" class="tipi-m-0"></div><div class="site-inner"><header id="masthead" class="site-header-block site-header clearfix site-header-11 header-width-1 header-skin-3 site-img-1 mm-ani-1 mm-skin-1 main-menu-skin-3 main-menu-width-3 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area"><div class="tipi-flex-lcr header-padding tipi-flex-eq-height tipi-row"><ul class="horizontal-menu tipi-flex-eq-height font-3 menu-icons tipi-flex-l secondary-wrap"><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/TheNewsLedge" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/news_ledge" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="http://www.pinterest.com/thenewsledge" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li></ul><div class="logo-main-wrap header-padding tipi-all-c logo-main-wrap-center"><div class="logo logo-main"><a href="https://www.newsledge.com" data-pin-nopin="true"><picture>
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white@2x.png.webp 2x" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20412%2080&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20412%2080&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white@2x.png 2x" width="412" height="80" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white@2x.png.webp 2x"/>
<img src="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white.png" alt="" srcset="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white@2x.png 2x" width="412" height="80"/>
</picture>
</noscript></a></div></div><ul class="horizontal-menu tipi-flex-eq-height font-3 menu-icons tipi-flex-r secondary-wrap"><li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li></ul></div><div class="background"></div></div></header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck tipi-row main-menu-skin-3 main-menu-width-3 main-menu-bar-color-2 mm-skin-1 mm-submenu-2 mm-ani-1 main-menu-c sticky-menu sticky-menu-1 sticky-top"><div class="main-navigation-border menu-bg-area"><div class="nav-grid clearfix tipi-row"><div class="tipi-flex sticky-part sticky-p1"><div class="logo-menu-wrap logo-menu-wrap-placeholder"></div><ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3"><li id="menu-item-10001419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-10001419"><a href="https://www.newsledge.com/">Home</a></li><li id="menu-item-10001594" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-10001594"><a href="https://www.newsledge.com/guides/">Guides</a></li><li id="menu-item-5276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-5276"><a href="https://www.newsledge.com/video-games/" data-ppp="3" data-tid="3199" data-term="category">Games</a></li><li id="menu-item-9310" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-9310"><a href="https://www.newsledge.com/science-technology/" data-ppp="3" data-tid="3294" data-term="category">Sci + Tech</a></li><li id="menu-item-26210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-26210"><a href="https://www.newsledge.com/gear/photography/" data-ppp="3" data-tid="7998" data-term="category">Photography</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10"><ul class="sub-menu"><li id="menu-item-10000140" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-10000140"><a href="https://www.newsledge.com/best-drones-for-sale/">Best Drones</a></li><li id="menu-item-10000141" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-10000141"><a href="https://www.newsledge.com/best-vlogging-cameras/">Vlogging Cameras</a></li><li id="menu-item-10000142" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-10000142"><a href="https://www.newsledge.com/best-mirrorless-cameras/">Mirrorless Cameras</a></li></ul></div></div></li><li id="menu-item-4784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-4784"><a href="https://www.newsledge.com/movies-tv/" data-ppp="3" data-tid="3006" data-term="category">Movies + TV</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10"><ul class="sub-menu"><li id="menu-item-10000187" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-10000187"><a href="https://www.newsledge.com/netflix-new-releases/">Netflix New Releases</a></li><li id="menu-item-10000194" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-10000194"><a href="https://www.newsledge.com/best-movies-on-netflix/">Movies on Netflix</a></li></ul></div></div></li><li id="menu-item-29202" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-29202"><a href="https://www.newsledge.com/contact/">Contact</a></li></ul><ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height"></ul></div><div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">What Rainbow Six Siege’s Future Looks Like In Year 5 And Beyond</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=news_ledge&#038;text=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond%20-%20https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a> <a href="#" id="mode__wrap" class="mode__wrap"> <span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode"> <i class="tipi-i-sun"></i> <i class="tipi-i-moon"></i> </span> </a></div></div></div></div> <span id="progress" class="tipi-xs-0 no-ipl"></span></div></nav><div id="content" class="site-content clearfix"><div id="primary" class="content-area"><div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-m sidebar-off align-pull align-fade-up align-fs align-fs-center post-10002909 post type-post status-publish format-standard has-post-thumbnail category-video-games tag-rainbow-six-siege tag-ubisoft"><div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix tipi-row content-bg"><div class="meta "><div class="title-wrap"><h1 class="entry-title title flipboard-title">What Rainbow Six Siege’s Future Looks Like In Year 5 And Beyond</h1></div><div class="byline byline-3 byline-cats-design-4"><span class="byline-part author"><a class="url fn n" href="https://www.newsledge.com/author/alex-chavers/">Alex Chavers</a></span><span class="byline-part separator">&middot;</span><div class="byline-part cats"><a href="https://www.newsledge.com/video-games/" style="color:#c11d1d" class="cat">Gaming</a></div><span class="byline-part separator">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated" datetime="2020-02-17T11:17:44-06:00">February 17, 2020</time></span></div></div></div><div class="hero-wrap clearfix hero-13 tipi-row content-bg no-par"><div class="hero"><picture class="flipboard-image wp-post-image">
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future-1155x720.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201155%20720&#039;%3E%3C/svg%3E"/>
<img width="1155" height="720" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201155%20720&#039;%3E%3C/svg%3E" alt="Rainbow Six Siege future" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future-1155x720.jpg"/>
</picture>
<noscript><picture class="flipboard-image wp-post-image">
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future-1155x720.jpg.webp"/>
<img width="1155" height="720" src="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future-1155x720.jpg" alt="Rainbow Six Siege future"/>
</picture>
</noscript></div></div><div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-36"><div class="tipi-cols clearfix"><main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix"><article><div class="entry-content-wrap clearfix"><div class="entry-content body-color clearfix link-color-wrap"><p>Hundreds of thousands of diehard Rainbow Six: Siege fans tuned in simultaneously to watch the Six Invitational over the weekend. And during it, the developers gave us a deeper look at what’s coming to the fantastic tactical shooter in year 5 and beyond.<br></p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe loading="lazy" title="Tom Clancy’s Rainbow Six Siege – Dev Diary Year 5 &amp; Beyond" width="1200" height="675" src="about:blank" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/UETcuo3V1Ro?feature=oembed"></iframe><noscript><iframe title="Tom Clancy’s Rainbow Six Siege – Dev Diary Year 5 &amp; Beyond" width="1200" height="675" src="https://www.youtube.com/embed/UETcuo3V1Ro?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div></figure><p>The dev diary touches on Year 5 and Year 6 starting at 0:49. Siege Product Director Roy Del Valle breaks down what’s coming in both years. The first two seasons of Year 5 will look familiar to fans. Two new operators, a map rework, and a new event are the main pieces the devs plan on delivering. Arcade playlists and the Battle Pass are also coming.<br></p><div class="nl-content" style="text-align: center; margin-top: 3px; margin-bottom: 3px; " id="nl-349980655"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9291484396149740" data-ad-slot="5499353122" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>The second half of Year 5 is where things start to shift as the developers transition into their Year 6 plan. Once again, we’ll see map reworks, events, and the Battle Pass &#8211; but this time, Siege will get just one operator each season.&nbsp;<br></p><p>Del Valle explains the single operator, “will be counterbalanced with new core gameplay content.” We’ll also see more backstory for these new operators. I’m digging how developers are pushing story in multiplayer-focused shooters like Overwatch, Apex Legends, and Rainbow Six: Siege.<br></p><p>In Year 6, each season will launch with a new Battle Pass, one operator, and maps (reworks or new ones, the devs didn’t specify). Not every piece of content is coming at the season launch, though. According to the devs, new gameplay features and operator reworks will hit throughout each season.&nbsp;<br></p><p>Del Valle says it gives the devs a little breathing room to deliver the content when it’s ready, while also holding back a few surprises for players. It’s a good move. We’re all so used to seeing updates in our favorite games these days, we start itching for new content faster than ever. A constant drip of content throughout the season is a smart way to keep antsy fans happy.&nbsp;<br></p><p>100 operators is still the goal, but Lead Game Designer Jean-Baptiste Halle explains the devs want to put more work into “things that have an impact on each of the rounds that you are playing while playing the game.”<br></p><div class="nl-main" style="text-align: center; margin-top: 3px; margin-bottom: 3px; " id="nl-965204055"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9291484396149740" data-ad-slot="5499353122" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>That includes a more robust ping system, and more gadgets every operator can equip.&nbsp;<br></p><p>In other Siege news, Ubisoft plans to have its most popular shooter <a href="https://www.windowscentral.com/rainbow-six-siege-coming-playstation-5-and-xbox-series-x-cross-play-works">taking advantage of PlayStation 5 and Xbox Series X hardware on day one</a>. Cross-play is also something the devs want to see. “We are ready to support that,” Game Director Leroy Athanassof told Windows Central. Athanassof says it’s a discussion for Microsoft and Sony to have, and “it’s just a matter of time before it happens.”</p> <picture class="ss-hidden-pin-image" data-pin-url="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-pin-media="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg" data-pin-description="What Rainbow Six Siege’s Future Looks Like In Year 5 And Beyond via @thenewsledge">
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-pin-url="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-pin-media="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg" data-pin-description="What Rainbow Six Siege’s Future Looks Like In Year 5 And Beyond via @thenewsledge" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg"/>
</picture>
<noscript><picture class="ss-hidden-pin-image" data-pin-url="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-pin-media="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg" data-pin-description="What Rainbow Six Siege’s Future Looks Like In Year 5 And Beyond via @thenewsledge">
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg.webp"/>
<img src="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg" data-pin-url="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-pin-media="https://cdn.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg" data-pin-description="What Rainbow Six Siege’s Future Looks Like In Year 5 And Beyond via @thenewsledge"/>
</picture>
</noscript><div class="nl-amazon-under" style="text-align: center; margin-top: 3px; margin-bottom: 3px; " id="nl-147567967"><div id="amzn-assoc-ad-15a7b5fb-dec3-42ee-9d38-a3a94fd2e182"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=15a7b5fb-dec3-42ee-9d38-a3a94fd2e182"></script></div></div></div><footer class="entry-footer"><div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://www.newsledge.com/tag/rainbow-six-siege/" rel="tag">Rainbow Six Siege</a><a href="https://www.newsledge.com/tag/ubisoft/" rel="tag">Ubisoft</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix"><i>This site contains affiliate links to products. We may receive a commission for purchases made through these links.</i></div><div class="post-end-subscribe content-subscribe-block content-subscribe-style site-skin-1 site-img-1 subscribe-button-1"><div class="bg-area"><div class="content-subscribe-inner"><div class="subscribe-titles"><h2 class="title">The Gist</h2><div class="subtitle">An email newsletter that gets to the point. Crazy idea, right? Sign up today.</div></div><div class="subscribe-form"> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-30103" method="post" data-id="30103" data-name="Main" ><div class="mc4wp-form-fields"><p align="left"> <input type="email" name="EMAIL" placeholder="Enter Your E-mail Address" required /></p> <button type="submit" class="button-arrow-r button-arrow"> <span class="button-title">Sign Up</span><i class="tipi-i-arrow-right"></i> </button><p class="zeen-checkbox"> <label> <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <span class="zeen-i"></span> </label> <a href="https://www.newsledge.com/privacy-policy/" target="_blank">I have read and agree to the terms and conditions</a></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581959869" /><input type="hidden" name="_mc4wp_form_id" value="30103" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="background"></div></div></div><div class="user-page-box-1 user-box-type-1 tipi-xs-12 user-page-box clearfix"><div class="mask"> <a href="https://www.newsledge.com/author/alex-chavers/"> <span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span> </a></div><div class="meta"><div class="author-info-wrap"><div class="author-name font-1"><a href="https://www.newsledge.com/author/alex-chavers/">Alex Chavers</a> <a href="https://www.newsledge.com" target="_blank" rel="noopener nofollow" rel="noopener nofollow" class="author-icon author-ext-url tipi-tip tipi-tip-move" data-title="Website"><i class="tipi-i-external-link"></i></a></div><div class="author-position title-light">Editor & Gamer-in-Chief</div></div><div class="author-right-meta"><div class="author-bio body-color link-color-wrap">When I’m not playing Rocket League (best game ever), you can find me writing about all things games, space and more. You can reach me at alex@newsledge.com</div><div class="icons"> <a href="mailto:alex@www.newsledge.com" class="author-icon tipi-tip tipi-tip-move" data-title="Email"><i class="tipi-i-mail"></i></a> <a href="https://www.facebook.com/profile.php?id=100013586105228" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Facebook"><i class="tipi-i-facebook"></i></a><a href="https://twitter.com/news_ledge" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Twitter"><i class="tipi-i-twitter"></i></a><a href="http://pinterest.com/thenewsledge/" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Pinterest"><i class="tipi-i-pinterest"></i></a></div></div></div></div><div class="related-posts-wrap clearfix"><div id="block-wrap-63122" class="block-wrap-native block-wrap block-wrap-21 block-css-63122 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-2 ppl-s-2 clearfix" data-id="63122"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="63122" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a> <a href="#" data-id="63122" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a></div></div></div><div class="block block-21 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-0 preview-classic preview__img-shape-l preview-21 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-10002900 post type-post status-publish format-standard has-post-thumbnail category-video-games tag-company-of-heroes tag-feral-interactive tag-ipad"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.newsledge.com/compnay-of-heroes-now-on-ipad/" class="mask-img"><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-770x513.jpg.webp 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-600x400.jpg.webp 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-370x247.jpg.webp 370w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-1155x770.jpg.webp 1155w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20770%20513&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 770px) 100vw, 770px"/>
<img width="770" height="513" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20770%20513&#039;%3E%3C/svg%3E" alt="Company of Heroes" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-770x513.jpg 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-600x400.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-370x247.jpg 370w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-1155x770.jpg 1155w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-770x513.jpg"/>
</picture>
<noscript><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-770x513.jpg.webp 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-600x400.jpg.webp 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-370x247.jpg.webp 370w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-1155x770.jpg.webp 1155w" sizes="(max-width: 770px) 100vw, 770px"/>
<img width="770" height="513" src="https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-770x513.jpg" alt="Company of Heroes" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-770x513.jpg 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-600x400.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-370x247.jpg 370w, https://cdn.newsledge.com/wp-content/uploads/2020/02/company-of-heroes-1155x770.jpg 1155w" sizes="(max-width: 770px) 100vw, 770px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.newsledge.com/compnay-of-heroes-now-on-ipad/">RTS Classic Company of Heroes Can Now Be Played On iPad</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-1 preview-classic preview__img-shape-l preview-21 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-10002895 post type-post status-publish format-standard has-post-thumbnail category-video-games tag-battle-royale tag-modern-warfare"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.newsledge.com/modern-warfare-breaks-its-battle-royale-silence/" class="mask-img"><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-770x513.jpg.webp 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-600x400.jpg.webp 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-370x247.jpg.webp 370w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20770%20513&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 770px) 100vw, 770px"/>
<img width="770" height="513" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20770%20513&#039;%3E%3C/svg%3E" alt="Modern Warfare Battle Royale" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-770x513.jpg 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-600x400.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-370x247.jpg 370w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-770x513.jpg"/>
</picture>
<noscript><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-770x513.jpg.webp 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-600x400.jpg.webp 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-370x247.jpg.webp 370w" sizes="(max-width: 770px) 100vw, 770px"/>
<img width="770" height="513" src="https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-770x513.jpg" alt="Modern Warfare Battle Royale" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-770x513.jpg 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-600x400.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/modern-warfare-battle-royale-370x247.jpg 370w" sizes="(max-width: 770px) 100vw, 770px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.newsledge.com/modern-warfare-breaks-its-battle-royale-silence/">Modern Warfare Breaks Its Battle Royale Silence</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-2 preview-classic preview__img-shape-l preview-21 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-10002888 post type-post status-publish format-standard has-post-thumbnail category-video-games tag-call-of-duty tag-modern-warfare tag-modern-warfare-season-2 tag-season-2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.newsledge.com/modern-warfare-season-2-trailer-leaks/" class="mask-img"><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-770x513.jpg.webp 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-600x400.jpg.webp 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-370x247.jpg.webp 370w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20770%20513&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 770px) 100vw, 770px"/>
<img width="770" height="513" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20770%20513&#039;%3E%3C/svg%3E" alt="Simon &quot;Ghost&quot; Riley in Call of Duty" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-770x513.jpg 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-600x400.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-370x247.jpg 370w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-770x513.jpg"/>
</picture>
<noscript><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-770x513.jpg.webp 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-600x400.jpg.webp 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-370x247.jpg.webp 370w" sizes="(max-width: 770px) 100vw, 770px"/>
<img width="770" height="513" src="https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-770x513.jpg" alt="Simon &quot;Ghost&quot; Riley in Call of Duty" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-770x513.jpg 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-600x400.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/call-of-duty-simon-ghost-riley-370x247.jpg 370w" sizes="(max-width: 770px) 100vw, 770px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.newsledge.com/modern-warfare-season-2-trailer-leaks/">Modern Warfare’s Season 2 Sees The Return of Rust and Ghost</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-3 preview-classic preview__img-shape-l preview-21 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-10002884 post type-post status-publish format-standard has-post-thumbnail category-video-games tag-take-two tag-the-outer-worlds tag-xbox-game-pass"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.newsledge.com/the-outer-worlds-and-xbox-game-pass-effect/" class="mask-img"><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-770x513.jpg.webp 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-600x400.jpg.webp 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-370x247.jpg.webp 370w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20770%20513&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 770px) 100vw, 770px"/>
<img width="770" height="513" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20770%20513&#039;%3E%3C/svg%3E" alt="The Outer Worlds" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-770x513.jpg 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-600x400.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-370x247.jpg 370w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-770x513.jpg"/>
</picture>
<noscript><picture class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image">
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-770x513.jpg.webp 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-600x400.jpg.webp 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-370x247.jpg.webp 370w" sizes="(max-width: 770px) 100vw, 770px"/>
<img width="770" height="513" src="https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-770x513.jpg" alt="The Outer Worlds" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-770x513.jpg 770w, https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-600x400.jpg 600w, https://cdn.newsledge.com/wp-content/uploads/2020/02/the-outer-worlds-370x247.jpg 370w" sizes="(max-width: 770px) 100vw, 770px"/>
</picture>
</noscript></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.newsledge.com/the-outer-worlds-and-xbox-game-pass-effect/">The Outer Worlds Is A Hit, But Take-Two Says Xbox Game Pass Effect Is “Hard to Say”</a></h3></div></div></div></article></div></div></div></div></div><div class="next-prev-posts clearfix next-prev__design-1 just-one"><div class="prev-block prev-next-block clearfix"><div class="mask"> <a href="https://www.newsledge.com/canon-eos-r5-announcement/"> <i class="tipi-i-long-left"></i> <picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-100x100.jpg.webp 100w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-293x293.jpg.webp 293w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-390x390.jpg.webp 390w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-585x585.jpg.webp 585w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-900x900.jpg.webp 900w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 100px) 100vw, 100px"/>
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" alt="canon eos r5 announcement" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-293x293.jpg 293w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-390x390.jpg 390w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-585x585.jpg 585w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-900x900.jpg 900w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-100x100.jpg"/>
</picture>
<noscript><picture class="attachment-thumbnail size-thumbnail wp-post-image">
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-100x100.jpg.webp 100w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-293x293.jpg.webp 293w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-390x390.jpg.webp 390w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-585x585.jpg.webp 585w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-900x900.jpg.webp 900w" sizes="(max-width: 100px) 100vw, 100px"/>
<img width="100" height="100" src="https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-100x100.jpg" alt="canon eos r5 announcement" srcset="https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-100x100.jpg 100w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-293x293.jpg 293w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-390x390.jpg 390w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-585x585.jpg 585w, https://cdn.newsledge.com/wp-content/uploads/2020/02/canon-eos-r5-announcement-900x900.jpg 900w" sizes="(max-width: 100px) 100vw, 100px"/>
</picture>
</noscript> </a></div><div class="meta"> <a href="https://www.newsledge.com/canon-eos-r5-announcement/" class="previous-title title"> <span>Previous</span> Canon EOS R5 Announcement is a Brutal Shot at Nikon and Probably Sony </a></div></div></div><div id="comments" class="comments-area"></div></footer></article></main></div></div></div></div></div><footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs widget-title-center clearfix"><div class="bg-area"><div class="bg-area-inner"><div class="footer-lower-area footer-area clearfix site-skin-2"><div class="tipi-row"><div class="logo logo-footer"><a href="https://www.newsledge.com" data-pin-nopin="true"><picture>
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white@2x.png.webp 2x" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20412%2080&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20412%2080&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white@2x.png 2x" width="412" height="80" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white@2x.png.webp 2x"/>
<img src="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white.png" alt="" srcset="https://cdn.newsledge.com/wp-content/uploads/2018/03/logo-news-ledge-minimal-white@2x.png 2x" width="412" height="80"/>
</picture>
</noscript></a></div><ul class="horizontal-menu font-2 menu-icons"><li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/TheNewsLedge" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/news_ledge" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://www.newsledge.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li></ul><nav id="footer-navigation" class="footer-navigation clearfix font-3"><ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-21518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-21518"><a href="https://www.newsledge.com">Home</a></li><li id="menu-item-17769" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-17769"><a href="https://www.newsledge.com/about/">About</a></li><li id="menu-item-17770" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-17770"><a href="https://www.newsledge.com/contact/">Contact Us</a></li><li id="menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-28210"><a href="https://www.newsledge.com/privacy-policy/">Terms of Service / Privacy Policy</a></li><li id="menu-item-29396" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-29396"><a href="https://www.newsledge.com/cookie-policy/">Cookie Policy</a></li></ul></nav><div class="copyright font-2 copyright-l">© News Ledge 2020. All Rights Reserved.<p>News Ledge is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon and its subsidiaries.</p></div></div></div><div class="background"></div></div></div></footer></div></div><div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1"><div class="bg-area"> <a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a><div class="content-wrap"><div class="content"><div class="logo logo-mobile-menu"><a href="https://www.newsledge.com" data-pin-nopin="true"></a></div><nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-10001596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-10001596"><a href="https://www.newsledge.com/">Home</a></li><li id="menu-item-10001597" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-10001597"><a href="https://www.newsledge.com/guides/">Guides</a></li><li id="menu-item-10001598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-10001598"><a href="https://www.newsledge.com/video-games/">Gaming</a></li><li id="menu-item-10001599" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-10001599"><a href="https://www.newsledge.com/science-technology/">Sci + Tech</a></li><li id="menu-item-10001600" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-10001600"><a href="https://www.newsledge.com/gear/photography/">Photography</a></li><li id="menu-item-10001601" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-10001601"><a href="https://www.newsledge.com/movies-tv/">Movies + TV</a></li><li id="menu-item-10001602" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-10001602"><a href="https://www.newsledge.com/contact/">Contact Us</a></li><li id="menu-item-10001603" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-10001603"><a href="https://www.newsledge.com/about/">About</a></li></ul></nav><ul class="menu-icons horizontal-menu"><li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li><li class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="http://www.facebook.com/TheNewsLedge" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="http://www.twitter.com/news_ledge" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-pin"><a href="http://www.pinterest.com/thenewsledge" data-title="Pinterest" class="tipi-i-pinterest" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li></ul></div></div><div class="background"></div></div></div><div id="slide-in-menu" class="slide-in-menu site-skin-3 site-img-1 tipi-tile tipi-xs-0"> <a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a><div class="bg-area"><div class="content clearfix"><div class="logo logo-slide"><a href="https://www.newsledge.com" data-pin-nopin="true"><picture>
<source type="image/webp" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2018/11/news-ledge-new-header@2x.png.webp 2x" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20289%2053&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20289%2053&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://cdn.newsledge.com/wp-content/uploads/2018/11/news-ledge-new-header@2x.png 2x" width="289" height="53" data-lazy-src="https://cdn.newsledge.com/wp-content/uploads/2018/11/news-ledge-new-header.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://cdn.newsledge.com/wp-content/uploads/2018/11/news-ledge-new-header@2x.png.webp 2x"/>
<img src="https://cdn.newsledge.com/wp-content/uploads/2018/11/news-ledge-new-header.png" alt="" srcset="https://cdn.newsledge.com/wp-content/uploads/2018/11/news-ledge-new-header@2x.png 2x" width="289" height="53"/>
</picture>
</noscript></a></div><div id="nav_menu-11" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10001397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-10001397"><a href="https://www.newsledge.com/">Home</a></li><li id="menu-item-16000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16000"><a href="https://www.newsledge.com/video-games/">Gaming</a></li><li id="menu-item-17765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-17765"><a href="https://www.newsledge.com/gear/">Gear</a><ul class="sub-menu"><li id="menu-item-10001400" class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-10001400"><a href="https://www.newsledge.com/best-drones-for-sale/">Drones for Sale</a></li><li id="menu-item-10001401" class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-10001401"><a href="https://www.newsledge.com/best-mirrorless-cameras/">Mirrorless Cameras</a></li><li id="menu-item-10001402" class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-10001402"><a href="https://www.newsledge.com/best-vlogging-cameras/">Vlogging Camera Kits</a></li></ul></li><li id="menu-item-16001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-16001"><a href="https://www.newsledge.com/movies-tv/">Movies + TV</a><ul class="sub-menu"><li id="menu-item-10001398" class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-10001398"><a href="https://www.newsledge.com/netflix-new-releases/">Netflix New Releases</a></li><li id="menu-item-10001399" class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-10001399"><a href="https://www.newsledge.com/best-movies-on-netflix/">Netflix Movies</a></li></ul></li><li id="menu-item-15999" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-15999"><a href="https://www.newsledge.com/science-technology/">Sci + Tech</a></li><li id="menu-item-4624" class="icon-clipboard menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-4624"><a href="https://www.newsledge.com/about/">About</a></li><li id="menu-item-4632" class="icon-cog menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-4632"><a href="https://www.newsledge.com/contact/">Contact Us</a></li></ul></div></div></div><div class="background"></div></div></div><div id="modal" class="modal-wrap inactive" data-fid=""> <span class="tipi-overlay tipi-overlay-modal"></span><div class="content tipi-vertical-c tipi-row"><div class="content-search search-form-wrap content-block"><form method="get" class="search tipi-flex" action="https://www.newsledge.com/"> <input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form"> <button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button></form><div class="search-hints"> <span class="search-hint"> Start typing to see results or hit ESC to close </span><div class="suggestions-wrap font-2"><a href="https://www.newsledge.com/tag/nasa/" class="tag-cloud-link tag-link-3295 tag-link-position-1" style="font-size: 12px;">NASA</a> <a href="https://www.newsledge.com/tag/dji/" class="tag-cloud-link tag-link-7175 tag-link-position-2" style="font-size: 12px;">DJI</a> <a href="https://www.newsledge.com/tag/mars/" class="tag-cloud-link tag-link-3873 tag-link-position-3" style="font-size: 12px;">Mars</a> <a href="https://www.newsledge.com/tag/kickstarter/" class="tag-cloud-link tag-link-3204 tag-link-position-4" style="font-size: 12px;">Kickstarter</a> <a href="https://www.newsledge.com/tag/xbox-one/" class="tag-cloud-link tag-link-2949 tag-link-position-5" style="font-size: 12px;">Xbox One</a></div></div><div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div><div class="content-subscribe content-subscribe-style content-subscribe-2 site-skin-1 site-img-1 content-block subscribe-wrap subscribe-button-1"><div class="tipi-modal-bg bg-area clearfix"><div class="content-subscribe-inner"><div class="subscribe-titles"><h2 class="title">The Gist</h2><div class="subtitle">An email newsletter that gets to the point. Crazy idea, right? Sign up today.</div></div><div class="subscribe-form"> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-30103" method="post" data-id="30103" data-name="Main" ><div class="mc4wp-form-fields"><p align="left"> <input type="email" name="EMAIL" placeholder="Enter Your E-mail Address" required /></p> <button type="submit" class="button-arrow-r button-arrow"> <span class="button-title">Sign Up</span><i class="tipi-i-arrow-right"></i> </button><p class="zeen-checkbox"> <label> <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <span class="zeen-i"></span> </label> <a href="https://www.newsledge.com/privacy-policy/" target="_blank">I have read and agree to the terms and conditions</a></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581959869" /><input type="hidden" name="_mc4wp_form_id" value="30103" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></div></div><div class="background"></div></div></div><div class="content-lwa content-block site-img-1 site-skin-3"></div><div class="content-custom content-block"></div></div> <a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a></div> <span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span><div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-1 subscribe-wrap subscribe-button-1"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title font-1">The Gist</div><div class="subtitle">An email newsletter that gets to the point. Crazy idea, right? Sign up today.</div><div class="content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-30103" method="post" data-id="30103" data-name="Main" ><div class="mc4wp-form-fields"><p align="left"> <input type="email" name="EMAIL" placeholder="Enter Your E-mail Address" required /></p> <button type="submit" class="button-arrow-r button-arrow"> <span class="button-title">Sign Up</span><i class="tipi-i-arrow-right"></i> </button><p class="zeen-checkbox"> <label> <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <span class="zeen-i"></span> </label> <a href="https://www.newsledge.com/privacy-policy/" target="_blank">I have read and agree to the terms and conditions</a></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581959869" /><input type="hidden" name="_mc4wp_form_id" value="30103" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></div><div class="small-print">The Gist is a few days a week newsletter. No incessant emails. We hate them and that's way too much work.</div></div></div><div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>  <script >(function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments);
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m);
    })(window, document, 'script', '//cdn.newsledge.com/wp-content/cache/caos-analytics/analytics.js', 'ga');</script> <script >// You're always allowing cookies. No additional script is needed.</script> <script >ga('create', 'UA-45507183-3', {"cookieName":"caosLocalGa","cookieDomain":"www.newsledge.com","cookieExpires":0});

        
    ga('send', 'pageview');

        
        setTimeout("ga('send', 'event', 'adjusted bounce rate', '25 seconds')", 25000);</script> <div id="amzn-assoc-ad-73ec75dd-f90f-464a-bdce-6e9ffab88859"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=73ec75dd-f90f-464a-bdce-6e9ffab88859"></script><span id="lr-check"></span><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div id="ss-sticky-bar" class="ss-clearfix ss-bottom-sticky-bar ss-stretched-sticky-bar ss-regular-icons ss-always-visible ss-entrance-animation-fade ss-animate-entrance"><ul class="ss-social-icons-container"><li class=""> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond&u=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="10002909" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss ss-facebook"></i> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=What+Rainbow+Six+Siege%E2%80%99s+Future+Looks+Like+In+Year+5+And+Beyond&url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&via=news_ledge" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="10002909" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss ss-twitter"></i> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond&url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="10002909" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss ss-reddit"></i> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&media=https://www.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg&description=via%20%40thenewsledge" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="10002909" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss ss-pinterest"></i> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&subject=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="10002909" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss ss-envelope"></i> </span> </a></li><li> <a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener"> <span class="ss-share-network-content"> <i class="ss ss-plus"></i> </span> </a></li></ul></div><style id='zeen-mm-style-inline-css' type='text/css'>.main-menu-bar-color-2 .menu-main-menu .menu-item-10001419.drop-it>a:before{border-bottom-color:#111}.main-navigation .menu-item-10001419 .menu-wrap>*{border-top-color:#111!important}.main-menu-bar-color-2 .menu-main-menu .menu-item-10001594.drop-it>a:before{border-bottom-color:#111}.main-navigation .menu-item-10001594 .menu-wrap>*{border-top-color:#111!important}.main-menu-bar-color-2 .menu-main-menu .menu-item-5276.drop-it>a:before{border-bottom-color:#111}.main-navigation .menu-item-5276 .menu-wrap>*{border-top-color:#111!important}.main-menu-bar-color-2 .menu-main-menu .menu-item-9310.drop-it>a:before{border-bottom-color:#111}.main-navigation .menu-item-9310 .menu-wrap>*{border-top-color:#111!important}.main-menu-bar-color-2 .menu-main-menu .menu-item-26210.drop-it>a:before{border-bottom-color:#111}.main-navigation .menu-item-26210 .menu-wrap>*{border-top-color:#111!important}.main-menu-bar-color-2 .menu-main-menu .menu-item-4784.drop-it>a:before{border-bottom-color:#111}.main-navigation .menu-item-4784 .menu-wrap>*{border-top-color:#111!important}.main-menu-bar-color-2 .menu-main-menu .menu-item-29202.drop-it>a:before{border-bottom-color:#111}.main-navigation .menu-item-29202 .menu-wrap>*{border-top-color:#111!important}</style> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/plugins/amalinkspro-tables/includes/plugins/footable-standalone/js/footable.min-1.3.1.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/plugins/lets-review/assets/js/obs.min-1.0.0.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/plugins/lets-review/assets/js/cookie.min-2.1.3.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/plugins/lets-review/assets/js/swipebox.min-1.4.4.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var lrJS = {"root":"https:\/\/www.newsledge.com\/wp-json\/codetipi-lets-review\/v3\/","nonce":"30be6f9b9d","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/www.newsledge.com\/wp-admin\/admin-ajax.php","letsReviewNonce":"13e91ea67a","letsReviewUReviews":"0"}; /* ]]> */</script> <script  type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/plugins/lets-review/assets/js/functions.min-3.1.2.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var socialsnap_script = {"ajaxurl":"https:\/\/www.newsledge.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"c54d339a0b","post_id":"10002909","click_tracking":"1"}; /* ]]> */</script> <script data-minify="1"  type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-plus/assets/js/socialsnap-8221597d1a21cb57450f9696c3f38084.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/themes/zeen/assets/js/gsap/TweenLite.min-1.20.5.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min-1.20.5.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/themes/zeen/assets/js/flickity.pkgd.min-2.1.2.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/themes/zeen/assets/js/flickity-full-screen.min-1.1.0.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/themes/zeen/assets/js/flickity-fade.min-1.0.0.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/themes/zeen/assets/js/hoverIntent.min-1.9.0.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/themes/zeen/assets/js/menu-aim.min-1.9.0.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/themes/zeen/assets/js/scrollmagic.min-2.0.5.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/themes/zeen/assets/js/sticky-kit.min-2.2.3.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var zeenJS = {"root":"https:\/\/www.newsledge.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"30be6f9b9d","qry":{"page":0,"name":"rainbow-six-siege-future-year-5-and-beyond","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":7000,"subL":false,"lazy":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"fbComs":false,"lightbox":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.newsledge.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}}; /* ]]> */</script> <script data-minify="1"  type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/min/1/wp-content/themes/zeen/assets/js/functions-43973a262ac7535b6d0fdec26d0efc81.js' defer></script> <script   type='text/javascript'>var zeen_63122 = {
		id: 63122,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 21,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[10002909],"posts_per_page":4,"post_type":"post","tag":"","cat":"3199,"}	};</script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-includes/js/wp-embed.min.js' defer></script> <script   type='text/javascript' src='https://cdn.newsledge.com/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min-4.7.5.js' defer></script> <div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="f71d8a34a1"><div class="ss-popup"><div class="ss-popup-heading"> <span>Share via</span> <a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener"><i class="ss ss-close"></i></a></div><div class="ss-popup-content"><div class="ss-popup-networks ss-clearfix"><div class="ss-popup-network ss-popup-facebook"> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond&u=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-facebook"></i> <span>Facebook</span> </a></div><div class="ss-popup-network ss-popup-twitter"> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=What+Rainbow+Six+Siege%E2%80%99s+Future+Looks+Like+In+Year+5+And+Beyond&url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&via=news_ledge" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-twitter"></i> <span>Twitter</span> </a></div><div class="ss-popup-network ss-popup-linkedin"> <a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond&url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-linkedin"></i> <span>LinkedIn</span> </a></div><div class="ss-popup-network ss-popup-mix"> <a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-mix"></i> <span>Mix</span> </a></div><div class="ss-popup-network ss-popup-pinterest"> <a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&media=https://www.newsledge.com/wp-content/uploads/2020/02/rainbow-six-siege-future.jpg&description=via%20%40thenewsledge" data-id="pinterest" class="ss-pinterest-color" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-pinterest"></i> <span>Pinterest</span> </a></div><div class="ss-popup-network ss-popup-tumblr"> <a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&title=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond&posttype=link" data-id="tumblr" class="ss-tumblr-color" data-ss-ss-network-id="tumblr" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-tumblr"></i> <span>Tumblr</span> </a></div><div class="ss-popup-network ss-popup-skype"> <a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="skype" class="ss-skype-color" data-ss-ss-network-id="skype" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-skype"></i> <span>Skype</span> </a></div><div class="ss-popup-network ss-popup-buffer"> <a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&text=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond" data-id="buffer" class="ss-buffer-color" data-ss-ss-network-id="buffer" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-buffer"></i> <span>Buffer</span> </a></div><div class="ss-popup-network ss-popup-pocket"> <a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="pocket" class="ss-pocket-color" data-ss-ss-network-id="pocket" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-pocket"></i> <span>Pocket</span> </a></div><div class="ss-popup-network ss-popup-vkontakte"> <a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="vkontakte" class="ss-vkontakte-color" data-ss-ss-network-id="vkontakte" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-vkontakte"></i> <span>VKontakte</span> </a></div><div class="ss-popup-network ss-popup-xing"> <a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&op=share" data-id="xing" class="ss-xing-color" data-ss-ss-network-id="xing" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-xing"></i> <span>Xing</span> </a></div><div class="ss-popup-network ss-popup-reddit"> <a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond&url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="reddit" class="ss-reddit-color" data-ss-ss-network-id="reddit" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-reddit"></i> <span>Reddit</span> </a></div><div class="ss-popup-network ss-popup-flipboard"> <a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond&url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="flipboard" class="ss-flipboard-color" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-flipboard"></i> <span>Flipboard</span> </a></div><div class="ss-popup-network ss-popup-myspace"> <a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="myspace" class="ss-myspace-color" data-ss-ss-network-id="myspace" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-myspace"></i> <span>MySpace</span> </a></div><div class="ss-popup-network ss-popup-delicious"> <a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&title=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond" data-id="delicious" class="ss-delicious-color" data-ss-ss-network-id="delicious" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-delicious"></i> <span>Delicious</span> </a></div><div class="ss-popup-network ss-popup-amazon"> <a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&t=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond" data-id="amazon" class="ss-amazon-color" data-ss-ss-network-id="amazon" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-amazon"></i> <span>Amazon</span> </a></div><div class="ss-popup-network ss-popup-digg"> <a href="#" data-ss-ss-link="https://digg.com/submit?title=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond&url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="digg" class="ss-digg-color" data-ss-ss-network-id="digg" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-digg"></i> <span>Digg</span> </a></div><div class="ss-popup-network ss-popup-evernote"> <a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="evernote" class="ss-evernote-color" data-ss-ss-network-id="evernote" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-evernote"></i> <span>Evernote</span> </a></div><div class="ss-popup-network ss-popup-blogger"> <a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&n=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond" data-id="blogger" class="ss-blogger-color" data-ss-ss-network-id="blogger" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-blogger"></i> <span>Blogger</span> </a></div><div class="ss-popup-network ss-popup-livejournal"> <a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&subject=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond" data-id="livejournal" class="ss-livejournal-color" data-ss-ss-network-id="livejournal" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-livejournal"></i> <span>LiveJournal</span> </a></div><div class="ss-popup-network ss-popup-baidu"> <a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&it=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond" data-id="baidu" class="ss-baidu-color" data-ss-ss-network-id="baidu" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-baidu"></i> <span>Baidu</span> </a></div><div class="ss-popup-network ss-popup-newsvine"> <a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&save?u=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&h=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond" data-id="newsvine" class="ss-newsvine-color" data-ss-ss-network-id="newsvine" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-newsvine"></i> <span>NewsVine</span> </a></div><div class="ss-popup-network ss-popup-yummly"> <a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&title=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond&yumtype=button" data-id="yummly" class="ss-yummly-color" data-ss-ss-network-id="yummly" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-yummly"></i> <span>Yummly</span> </a></div><div class="ss-popup-network ss-popup-yahoo"> <a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&subject=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond" data-id="yahoo" class="ss-yahoo-color" data-ss-ss-network-id="yahoo" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-yahoo"></i> <span>Yahoo</span> </a></div><div class="ss-popup-network ss-popup-whatsapp"> <a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond%20https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="whatsapp" class="ss-whatsapp-color" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-whatsapp"></i> <span>WhatsApp</span> </a></div><div class="ss-popup-network ss-popup-viber"> <a href="#" data-ss-ss-link="viber://forward?text=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond%20https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="viber" class="ss-viber-color" data-ss-ss-network-id="viber" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-viber"></i> <span>Viber</span> </a></div><div class="ss-popup-network ss-popup-sms"> <a href="#" data-ss-ss-link="sms:?&body=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond%20https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="sms" class="ss-sms-color" data-ss-ss-network-id="sms" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-sms"></i> <span>SMS</span> </a></div><div class="ss-popup-network ss-popup-telegram"> <a href="#" data-ss-ss-link="https://t.me/share/url?url=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond%20https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F" data-id="telegram" class="ss-telegram-color" data-ss-ss-network-id="telegram" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-telegram"></i> <span>Telegram</span> </a></div><div class="ss-popup-network ss-popup-messenger"> <a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&link=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&app_id=777948519003893&redirect_uri=https://www.newsledge.com/" data-id="messenger" class="ss-messenger-color" data-ss-ss-network-id="messenger" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-messenger"></i> <span>Facebook Messenger</span> </a></div><div class="ss-popup-network ss-popup-heart"> <a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color" data-ss-ss-network-id="heart" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="like" rel="nofollow noopener"> <i class="ss ss-heart"></i> <span>Like</span> </a></div><div class="ss-popup-network ss-popup-envelope"> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.newsledge.com%2Frainbow-six-siege-future-year-5-and-beyond%2F&subject=What%20Rainbow%20Six%20Siege%E2%80%99s%20Future%20Looks%20Like%20In%20Year%205%20And%20Beyond" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-envelope"></i> <span>Email</span> </a></div><div class="ss-popup-network ss-popup-print"> <a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-print"></i> <span>Print</span> </a></div><div class="ss-popup-network ss-popup-copy"> <a href="#" data-ss-ss-link="#" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="10002909" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-copy"></i> <span>Copy Link</span> </a></div></div></div></div></div><div id="ss-copy-popup" class="ss-popup-overlay"><div class="ss-popup"><div class="ss-popup-heading"> <span>Copy link</span> <a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener"><i class="ss ss-close"></i></a></div><div class="ss-popup-content"><div class="ss-copy-action"> <input type="text" readonly="readonly" value="https://www.newsledge.com/rainbow-six-siege-future-year-5-and-beyond/" class="ss-copy-action-field" aria-label="Copy" /> <a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a> <i class="ss ss-copy"></i></div></div></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.newsledge.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CMerriweather%3A700%2Citalic%2C400%7CIBM%20Plex%20Sans%3A400%2C700%7CMontserrat%3A400%2C700&display=swap" /></noscript><noscript><link rel="stylesheet" href="https://cdn.newsledge.com/wp-content/cache/min/1/83e96402f4bf97164ba9d79a0be5afe2.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->